CVE-2008-4080

2008-09-15T15:14:00
ID CVE-2008-4080
Type cve
Reporter cve@mitre.org
Modified 2018-10-11T20:50:00

Description

SQL injection vulnerability in Stash 1.0.3, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the (1) username parameter to admin/library/authenticate.php and the (2) download parameter to downloadmp3.php. NOTE: some of these details are obtained from third party information.