CVE-2008-3915

2008-09-10T21:13:41
ID CVE-2008-3915
Type cve
Reporter NVD
Modified 2017-08-07T21:32:16

Description

Buffer overflow in nfsd in the Linux kernel before 2.6.26.4, when NFSv4 is enabled, allows remote attackers to have an unknown impact via vectors related to decoding an NFSv4 acl.