CVE-2008-3887

2008-09-02T15:41:00
ID CVE-2008-3887
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:32:00

Description

Multiple SQL injection vulnerabilities in index.php in dotProject 2.1.2 allow (1) remote authenticated users to execute arbitrary SQL commands via the tab parameter in a projects action, and (2) remote authenticated administrators to execute arbitrary SQL commands via the user_id parameter in a viewuser action. http://secunia.com/advisories/31681:

"Successful exploitation of this vulnerability allows e.g. retrieval of administrator usernames and password hashes, but requires valid user credentials."

"Successful exploitation of this vulnerability requires valid administrator credentials."