CVE-2008-3882

2008-09-02T15:41:00
ID CVE-2008-3882
Type cve
Reporter cve@mitre.org
Modified 2018-10-11T20:50:00

Description

Unspecified "Command Injection" vulnerability in ZoneMinder 1.23.3 and earlier allows remote attackers to execute arbitrary commands via (1) the executeFilter function in zm_html_view_events.php and (2) the run_state parameter to zm_html_view_state.php.