CVE-2008-3841

2008-08-27T20:41:00
ID CVE-2008-3841
Type cve
Reporter cve@mitre.org
Modified 2018-10-11T20:49:00

Description

Cross-site scripting (XSS) vulnerability in admin/search_links.php in Freeway eCommerce 1.4.1.171 allows remote attackers to inject arbitrary web script or HTML via the search_link parameter.