CVE-2008-3744

2008-08-27T15:21:00
ID CVE-2008-3744
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:32:00

Description

Multiple cross-site request forgery (CSRF) vulnerabilities in Drupal 5.x before 5.10 and 6.x before 6.4 allow remote attackers to hijack the authentication of administrators for requests that (1) add or (2) delete user access rules.