CVE-2008-3563

2008-08-10T16:41:00
ID CVE-2008-3563
Type cve
Reporter NVD
Modified 2017-09-28T21:31:44

Description

Multiple SQL injection vulnerabilities in Plogger 3.0 and earlier allow remote attackers to execute arbitrary SQL commands via (1) the checked array parameter to plog-download.php in an album action and (2) unspecified parameters to plog-remote.php, and (3) allow remote authenticated administrators to execute arbitrary SQL commands via the activate parameter to admin/plog-themes.php, related to theme_dir settings.