CVE-2008-3441

2008-08-01T14:41:00
ID CVE-2008-3441
Type cve
Reporter cve@mitre.org
Modified 2018-11-01T15:10:00

Description

Nullsoft Winamp before 5.24 does not properly verify the authenticity of updates, which allows man-in-the-middle attackers to execute arbitrary code via a Trojan horse update, as demonstrated by evilgrade and DNS cache poisoning.