CVE-2008-3326

2008-07-25T16:41:00
ID CVE-2008-3326
Type cve
Reporter cve@mitre.org
Modified 2018-10-11T20:47:00

Description

Cross-site scripting (XSS) vulnerability in blog/edit.php in Moodle 1.6.x before 1.6.7 and 1.7.x before 1.7.5 allows remote attackers to inject arbitrary web script or HTML via the etitle parameter (blog entry title).