CVE-2008-3220

2008-07-18T12:41:00
ID CVE-2008-3220
Type cve
Reporter NVD
Modified 2017-08-07T21:31:41

Description

Cross-site request forgery (CSRF) vulnerability in Drupal 5.x before 5.8 and 6.x before 6.3 allows remote attackers to perform administrative actions via vectors involving deletion of "translated strings."