CVE-2008-3218

2008-07-18T12:41:00
ID CVE-2008-3218
Type cve
Reporter NVD
Modified 2017-08-07T21:31:41

Description

Multiple cross-site scripting (XSS) vulnerabilities in Drupal 6.x before 6.3 allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) free tagging taxonomy terms, which are not properly handled on node preview pages, and (2) unspecified OpenID values.