CVE-2008-3118

2008-07-10T17:41:00
ID CVE-2008-3118
Type cve
Reporter cve@mitre.org
Modified 2017-09-29T01:31:00

Description

SQL injection vulnerability in play.php in PHPmotion 2.0 and earlier allows remote attackers to execute arbitrary SQL commands via the vid parameter. RETIRED: Information from the vendor and further analysis show that the application is not affected by these issues.