CVE-2008-3080

2008-07-08T20:41:00
ID CVE-2008-3080
Type cve
Reporter NVD
Modified 2017-09-28T21:31:29

Description

Cross-site request forgery (CSRF) vulnerability in admin.php in myWebland myBloggie 2.1.6 allows remote attackers to perform edit actions as administrators. NOTE: this can be leveraged to execute SQL commands by also exploiting CVE-2007-1899.