CVE-2008-2998

2008-07-03T18:41:00
ID CVE-2008-2998
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:31:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Aggregation module 5.x before 5.x-4.4 for Drupal allow remote attackers to inject arbitrary web script or HTML via unspecified vectors. Per Hyperlink Record 1026625, Drupal core is not affected. If you do not use the contributed Aggregation module, there is nothing you need to do.