CVE-2008-2772

2008-06-18T22:41:00
ID CVE-2008-2772
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:31:00

Description

The Magic Tabs module 5.x before 5.x-1.1 for Drupal allows remote attackers to execute arbitrary PHP code via unspecified URL arguments, possibly related to a missing "whitelist of callbacks."