logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2008-2675

Description

Cross-site scripting (XSS) vulnerability in index.php in PHP Image Gallery allows remote attackers to inject arbitrary web script or HTML via the action parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.


Affected Software


CPE Name Name Version
softcomplex:php_image_gallery softcomplex php image gallery 1.0