CVE-2008-2536

2008-06-03T11:32:00
ID CVE-2008-2536
Type cve
Reporter NVD
Modified 2017-09-28T21:31:12

Description

SQL injection vulnerability in out.php in YABSoft Advanced Image Hosting (AIH) Script 2.1 and earlier allows remote attackers to execute arbitrary SQL commands via the t parameter.