CVE-2008-2534

2008-06-03T15:32:00
ID CVE-2008-2534
Type cve
Reporter cve@mitre.org
Modified 2017-09-29T01:31:00

Description

Directory traversal vulnerability in admin/admin_frame.php in Phoenix View CMS Pre Alpha2 and earlier allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the ltarget parameter.