CVE-2008-2523

2008-06-03T11:32:00
ID CVE-2008-2523
Type cve
Reporter NVD
Modified 2017-08-07T21:31:07

Description

SQL injection vulnerability in the Autopatcher server plugin in RakNet before 3.23 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.