CVE-2008-2267

2008-05-16T12:54:00
ID CVE-2008-2267
Type cve
Reporter cve@mitre.org
Modified 2017-09-29T01:31:00

Description

Incomplete blacklist vulnerability in javaUpload.php in Postlet in the FileManager module in CMS Made Simple 1.2.4 and earlier allows remote attackers to execute arbitrary code by uploading a file with a name ending in (1) .jsp, (2) .php3, (3) .cgi, (4) .dhtml, (5) .phtml, (6) .php5, or (7) .jar, then accessing it via a direct request to the file in modules/FileManager/postlet/.