CVE-2008-2195

2008-05-14T17:20:00
ID CVE-2008-2195
Type cve
Reporter cve@mitre.org
Modified 2017-09-29T01:31:00

Description

Static code injection vulnerability in admincp.php in DeluxeBB 1.2 and earlier allows remote authenticated administrators to inject arbitrary PHP code into logs/cp.php via the URI.