CVE-2008-2078

2008-05-05T12:20:00
ID CVE-2008-2078
Type cve
Reporter NVD
Modified 2017-08-07T21:30:44

Description

Robocode before 1.6.0 allows user-assisted remote attackers to "access the internals of the Robocode game" via unspecified vectors related to the AWT Event Queue.