CVE-2008-2064

2008-05-02T23:20:00
ID CVE-2008-2064
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:30:00

Description

Multiple unspecified vulnerabilities in PhpGedView before 4.1.5 have unknown impact and attack vectors related to "a fundamental design flaw in the interface (API) to connect phpGedView with external programs like content management systems."