CVE-2008-2042

2008-05-08T00:20:00
ID CVE-2008-2042
Type cve
Reporter cve@mitre.org
Modified 2018-10-30T16:25:00

Description

The Javascript API in Adobe Acrobat Professional 7.0.9 and possibly 8.1.1 exposes a dangerous method, which allows remote attackers to execute arbitrary commands or trigger a buffer overflow via a crafted PDF file that invokes app.checkForUpdate with a malicious callback function.