CVE-2008-1978

2008-04-27T20:05:00
ID CVE-2008-1978
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:30:00

Description

Cross-site scripting (XSS) vulnerability in the Ubercart 5.x before 5.x-1.0 rc3 module for Drupal allows remote authenticated users to inject arbitrary web script or HTML via node titles related to unspecified product features, a different vector than CVE-2008-1428.