CVE-2008-1782

2008-04-15T06:05:00
ID CVE-2008-1782
Type cve
Reporter NVD
Modified 2017-09-28T21:30:52

Description

phpdemo/viewsource.php in Advanced Software Engineering ChartDirector 4.1 allows remote attackers to read sensitive files via the file parameter.