CVE-2008-1702

2008-04-08T14:05:00
ID CVE-2008-1702
Type cve
Reporter NVD
Modified 2018-10-11T16:36:31

Description

Absolute path traversal vulnerability in dload.php in the my_gallery 2.3 plugin for e107 allows remote attackers to obtain sensitive information via a full pathname in the file parameter. NOTE: some of these details are obtained from third party information.