CVE-2008-1699

2008-04-08T17:05:00
ID CVE-2008-1699
Type cve
Reporter cve@mitre.org
Modified 2018-10-11T20:36:00

Description

SQL injection vulnerability in permalink.php in Desi Quintans Writer's Block CMS 3.8a allows remote attackers to execute arbitrary SQL commands via the PostID parameter.