CVE-2008-1649

2008-04-02T17:44:00
ID CVE-2008-1649
Type cve
Reporter cve@mitre.org
Modified 2018-10-11T20:35:00

Description

Cross-site scripting (XSS) vulnerability in staticpages/easypublish/index.php in EasyNews 4.0 allows remote attackers to inject arbitrary web script or HTML via the read parameter in an edp_pupublish action. Additional information may be found at:

http://www.securityfocus.com/bid/28542