CVE-2008-1624

2008-04-02T13:44:00
ID CVE-2008-1624
Type cve
Reporter NVD
Modified 2017-09-28T21:30:47

Description

Directory traversal vulnerability in v2demo/page.php in Jshop Server 1.x through 2.x allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the xPage parameter.