CVE-2008-1535

2008-03-28T14:44:00
ID CVE-2008-1535
Type cve
Reporter NVD
Modified 2017-09-28T21:30:45

Description

SQL injection vulnerability in the Matti Kiviharju rekry (aka com_rekry or rekry!Joom) 1.0.0 component for Joomla! allows remote attackers to execute arbitrary SQL commands via the op_id parameter in a view action to index.php.