CVE-2008-1485

2008-03-24T23:44:00
ID CVE-2008-1485
Type cve
Reporter cve@mitre.org
Modified 2009-09-01T05:14:00

Description

Cross-site scripting (XSS) vulnerability in PunBB 1.2.16 and earlier allows remote attackers to inject arbitrary web script or HTML via the get_host parameter to moderate.php.