CVE-2008-1348

2008-03-17T16:44:00
ID CVE-2008-1348
Type cve
Reporter cve@mitre.org
Modified 2018-10-11T20:31:00

Description

Cross-site scripting (XSS) vulnerability in index.php in the eWebsite eWeather (Weather) module for PHP-Nuke allows remote attackers to inject arbitrary web script or HTML via the chart parameter to modules.php.