CVE-2008-1333

2008-03-19T20:44:00
ID CVE-2008-1333
Type cve
Reporter NVD
Modified 2017-08-07T21:30:04

Description

Format string vulnerability in Asterisk Open Source 1.6.x before 1.6.0-beta6 might allow remote attackers to execute arbitrary code via logging messages that are not properly handled by (1) the ast_verbose logging API call, or (2) the astman_append function.