CVE-2008-1297

2008-03-12T13:44:00
ID CVE-2008-1297
Type cve
Reporter NVD
Modified 2017-09-28T21:30:38

Description

SQL injection vulnerability in index.php in the eWriting (com_ewriting) 1.2.1 module for Mambo and Joomla! allows remote attackers to execute arbitrary SQL commands via the cat parameter in a selectcat action.