logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2008-1219

Description

SQL injection vulnerability in the Kutub-i Sitte (KutubiSitte) 1.1 module for PHP-Nuke allows remote attackers to execute arbitrary SQL commands via the kid parameter in a hadisgoster action to modules.php.


Affected Software


CPE Name Name Version
phpnuke:kutubisitte_component phpnuke kutubisitte component 1.1