CVE-2008-1166

2008-03-05T18:44:00
ID CVE-2008-1166
Type cve
Reporter NVD
Modified 2017-08-07T21:29:55

Description

Flyspray 0.9.9.4 generates different error messages depending on whether the username is valid or invalid, which allows remote attackers to enumerate usernames.