CVE-2008-1060

2008-02-28T14:44:00
ID CVE-2008-1060
Type cve
Reporter NVD
Modified 2017-09-28T21:30:31

Description

Eval injection vulnerability in modules/execute.php in the Sniplets 1.1.2 and 1.2.2 plugin for WordPress allows remote attackers to execute arbitrary PHP code via the text parameter.