Lucene search

K
cve[email protected]CVE-2008-0677
HistoryFeb 12, 2008 - 1:00 a.m.

CVE-2008-0677

2008-02-1201:00:00
CWE-89
web.nvd.nist.gov
17
cve-2008-0677
sql injection
a-blog 2
remote attackers
arbitrary commands

7.5 High

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:P/I:P/A:P

8.3 High

AI Score

Confidence

Low

0.001 Low

EPSS

Percentile

47.4%

SQL injection vulnerability in blog.php in A-Blog 2 allows remote attackers to execute arbitrary SQL commands via the id parameter in a news action.

Affected configurations

NVD
Node
a-bloga-blogMatch2
CPENameOperatorVersion
a-blog:a-bloga-blogeq2

7.5 High

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:P/I:P/A:P

8.3 High

AI Score

Confidence

Low

0.001 Low

EPSS

Percentile

47.4%

Related for CVE-2008-0677