CVE-2008-0664

2008-02-08T02:00:00
ID CVE-2008-0664
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T03:05:00

Description

The XML-RPC implementation (xmlrpc.php) in WordPress before 2.3.3, when registration is enabled, allows remote attackers to edit posts of other blog users via unknown vectors.