CVE-2008-0616

2008-02-06T12:00:00
ID CVE-2008-0616
Type cve
Reporter cve@mitre.org
Modified 2018-10-15T22:02:00

Description

SQL injection vulnerability in the administration panel in the DMSGuestbook 1.7.0 plugin for WordPress allows remote authenticated administrators to execute arbitrary SQL commands via unspecified vectors. NOTE: it is not clear whether this issue crosses privilege boundaries.