CVE-2008-0511

2008-01-31T20:00:00
ID CVE-2008-0511
Type cve
Reporter cve@mitre.org
Modified 2017-09-29T01:30:00

Description

SQL injection vulnerability in index.php in the MaMML (com_mamml) component for Mambo and Joomla! allows remote attackers to execute arbitrary SQL commands via the listid parameter.