CVE-2008-0460

2008-01-25T11:00:00
ID CVE-2008-0460
Type cve
Reporter NVD
Modified 2017-08-07T21:29:34

Description

Cross-site scripting (XSS) vulnerability in api.php in (1) MediaWiki 1.11 through 1.11.0rc1, 1.10 through 1.10.2, 1.9 through 1.9.4, and 1.8; and (2) the BotQuery extension for MediaWiki 1.7 and earlier; when Internet Explorer is used, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.