CVE-2008-0355

2008-01-18T17:00:00
ID CVE-2008-0355
Type cve
Reporter NVD
Modified 2017-09-28T21:30:13

Description

SQL injection vulnerability in index.php in the forum module in PHPEcho CMS, probably 2.0-rc3 and earlier, allows remote attackers to execute arbitrary SQL commands via the id parameter in a section action, a different vector than CVE-2007-2866.