CVE-2008-0272

2008-01-15T15:00:00
ID CVE-2008-0272
Type cve
Reporter NVD
Modified 2017-08-07T21:29:26

Description

Cross-site request forgery (CSRF) vulnerability in the aggregator module in Drupal 4.7.x before 4.7.11 and 5.x before 5.6 allows remote attackers to delete items from a feed as privileged users.