CVE-2008-0206

2008-01-10T00:46:00
ID CVE-2008-0206
Type cve
Reporter cve@mitre.org
Modified 2018-10-15T21:58:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in captcha\captcha.php in the Captcha! 2.5d and earlier plugin for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) captcha_ttffolder, (2) captcha_numchars, (3) captcha_ttfrange, or (4) captcha_secret parameter.