CVE-2008-0191

2008-01-10T00:46:00
ID CVE-2008-0191
Type cve
Reporter cve@mitre.org
Modified 2018-10-15T21:58:00

Description

WordPress 2.2.x and 2.3.x allows remote attackers to obtain sensitive information via an invalid p parameter in an rss2 action to the default URI, which reveals the full path and the SQL database structure.