logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2008-0166

Description

OpenSSL 0.9.8c-1 up to versions before 0.9.8g-9 on Debian-based operating systems uses a random number generator that generates predictable numbers, which makes it easier for remote attackers to conduct brute force guessing attacks against cryptographic keys.


Affected Software


CPE Name Name Version
openssl:openssl openssl 0.9.8c-1
openssl:openssl openssl 0.9.8d
openssl:openssl openssl 0.9.8e
openssl:openssl openssl 0.9.8f
openssl:openssl openssl 0.9.8g

Related