CVE-2007-6677

2008-01-09T19:46:00
ID CVE-2007-6677
Type cve
Reporter NVD
Modified 2008-11-15T02:06:05

Description

Cross-site scripting (XSS) vulnerability in Peter's Random Anti-Spam Image 0.2.4 and earlier plugin for WordPress allows remote attackers to inject arbitrary web script or HTML via the comment field in the comment form.