CVE-2007-6670

2008-01-08T02:46:00
ID CVE-2007-6670
Type cve
Reporter cve@mitre.org
Modified 2008-11-15T07:06:00

Description

SQL injection vulnerability in search.php in PHCDownload 1.1.0 allows remote attackers to execute arbitrary SQL commands via the string parameter.